Die Ignitech-Zündung



Überblick

 

Einleitung

  • Die Igneitech-Zündung habe ich in meine HPN eingebaut. Es ist eine programmierbare Anlage, das hat mich gereizt (endlich selbst die Kurve gestalten können), und der Preis ist auch ok.
  • Es gibt zwar einen Riesenhaufen Erfahrungen dazu, aber leider ziemlich unstrukturiert. Alle aktuell existenten Anleitungen sind +/- unvollständig. Die Parameter aus der Software sind teilweise ziemlich mysteriös übersetzt.

Stichwortartiges Sammelsurium aus div. Fundstellen

  • Ladezeit (in der Software: "Verschiedene / Anfachung"):
    • niederohmig <1 : 1900 mS, hochohmig >3: 3500 mS
    • Jörg ("GdG"):
      • Wenn die Ladezeit wirklich ursächlich für die Aussetzer sein sollte - was ich arg anzweifle, dann sollte die Einstellung auf feste (in diesem Fall kurze) Ladezeit und die Abschaltung aller dynamischen Korrekturfaktoren (auf Null setzen) das Problem beseitigen.
      • Außerdem liegt nach meinen Erfahrungen der kürzeste von der Ignitech realisierte Wert immer noch um 150% über dem, was die Box selber als 'Optimum' für die Spulen errechnet. Und da kann ich tricksen wie ich will - den Wert bekomme ich mit keiner Einstellung weiter nach unten.
  • max. Strom der Ignitech bzw. deren Strombegrenzungswert: "Grenzwert" unbekannt, gemessen wurden ">10 A".
  • ZZP ist unruhig beim Abblitzen: in der Registerkarte "Mottorad" (!) mal die Geberpolarität nicht auf "Auto" stellen. Auf Plus eingestellt ist er ruhiger.
  • ZZP-Angaben Richtwerte:
      Statisch / Leerlauf max. Frühzündung Verstellbereich
    EZ Serie 6° [0 bis 1300/min] 32° [3000/min] 26°
    DZ mechanisch (meistgenannt) 3° [0 bis 1300/min] 26-28° [3000/min] 23-25°
    DZ mechanisch (Q-Tech) 6° [0 bis 1300/min] 26° [3000/min] 20°
  • mechanische Grundeinstellung (ale folgenden Werte beziehen sich auf Einfach-Zündung, wenn nichts anderes erwähnt):
    • Eingestellt wird auf 'S' so, daß die verlassende (hintere) Kante der Gebernase mit der Mitte des Pickupkerns fluchtet. In der Software wird der Vorzündwert auf 6° gesetzt und der erste Stützpunkt der Kurve höher als die avisierte Leerlaufdrehzahl. Dann wird auf S abgeblitzt und ggf. die Geberscheibe feinjustiert, da die genaue Position von mehreren Faktoren abhängt. (Abstand Pickup-Scheibe, Durchmesser Scheibe, Umfeld). Zündkurve laden - ggf. zur Kontrolle auf F abblitzen - fertig.
    • kurz: "Basis Vorzündung" in der SW (= statische Frühzündung) auf 6°.
    • Wenn ich jetzt die Abrisskante der Gebernase mittig Sensor stelle bei "S", aber beim Abblitzen daneben liege, sollte ich die Scheibe verdrehen und nicht mit dem Vorzündwert über die Software angleichen. Richtig? Richtig!
    • Anders ausgedrückt: wenn du wie du es beschrieben hast bei OT (und nicht wie empfohlen auf "S") auf Mitte Sensor einstellst, die Zylinderkorrektur auf 0 stehen läßt und keinen Punkt unterhalb der Leerlaufdrehzahl (bei der du abblitzt) definierst, dann siehst du beim Abblitzen OT im Schauloch - unabhängig davon, was im Feld Basisvorzündung steht.
    • Unsinnig ist: "mechanisch auf OT einstellen, aber in der Box 6° Basisvorzündung eintragen".
  • Verstellkurven:
    • Vergleich diverser Kurven
    • Beispiel EZ:
    • Beispiel DZ (mit getrennten ZZP!):
      • der "Zacken" unter 1000 /min ist gemäß og. Aussage ("erste Stützpunkt der Kurve höher als die avisierte Leerlaufdrehzahl") überflüssig, wie überhaupt alle Punkte unter 1000/min
      • der allererste bei 0 ist wohl "Pflicht"
    • aus vielen verglichenen Kurven schält sich folgendes für eine DZ heraus:
      • Statisch = "Hardware-Einstellung": 6°
      • Beginn Verstellbereich: 1300/min
      • 1500/min: ca. 9°
      • 2500/min: 18-22° (Serie EZ ist hier schon ~28°!, bei DZ-Kappung 23-25°)
      • 4500-5000/min: Endwert, 28-30°
      • Verstellbereich ca. 22-24°
  • Grundeinstellung Software (Jörg "GdG"):
    • Der Punkt zur Angabe der statischen Vorzündung in der Software hat KEINERLEI Einfluß auf den Zündzeitpunkt, sondern teilt der Zündung lediglich den mechanischen Einstellwert als Ausgangspunkt für die Berechnung der Kurve mit.
    • F Der erste Punkt der Kurve sollte oberhalb der Leerlaufdrehzahl liegen, da insbesondere bei niedrigen Drehzahlen die Berechnung des Zündzeitpunktes nicht sonderlich exakt ist (einzelne Zündungen liegen um bis zu 8° in beide Richtungen daneben). Das führt zu einem gegenüber dem Betrieb mit statischer Vorzündung (Bereich vor dem ersten Stützpunkt) zu einem unruhigeren Leerlauf.
    • Bei Drehzahlen unterhalb des ersten gesetzten Punktes in der Kurve zündet sie ohne jede Berechnung, wenn der Impuls der hinteren Kante der Geberscheibe vom Sensor kommt. Dabei ist der Box erst einmal absolut egal zu welchem Zeitpunkt bezogen auf OT das ist.
  • Doppelzündung:
    • Bei Doppelzündung führt ein um 1-2° auseinanderliegender ZZP der beiden Kerzen (über die Zylinderkorrektur) zu einem etwas weicheren Motorlauf.
    • F somit: 1 Spule zündet beide oberen, die andere die beiden unteren Kerzen!
  • für die Zündung V80 und V88 gibt es jeweils eine neue Firmware (http://www.ignitech.cz/en/stahnout/upload)
  • Test auf schadhaftes (gequetsches?) Kabel zum Sensor: Widerstand zwischen Pin 7 und Pin 9 oder 20 soll ca- 200 betragen
  • Pins aus Stecker ziehen: mittels Blechstreifen 0,4 x 2 mm

Kabel Ignitech

  • aus der originalen Doku und der Übersetzung im 2V-Forum:

  • eigene Erarbeitung:
Farbe Pin Bedeutung Fragen
orange 1 zur Zündspule 1 wieviel Ohm? ð "dwell time" einstellen über Software!
Nur ZS1 kann man mit "dwell time = auto" betreiben.
blau (auch hellblau) 7 Masse für Sensor (Zündimpulsgeber) Standard-Sensor hat nur 1 Kabel ð also an Masse?
gelb 9 Zündimpulsgeber #1 ("Pickup Hall") hier wird der "Calm Whisper" angeschlossen
weiß 10 zur Zündspule 2 2. Zündspule bei DZ. Man sollte eine Zündspule für "Kernzen oben" und die andere für "Kerzen unten" wählen, das ist ausfallsicherer und man kann dann einen Funkenversatz einstellen.
rot 13 Plus 12V (geschaltet von Zündschloß) kann man abgreifen z.B. von den Zündspulen
blau 14 Masse für Gerät  
grün-gelb 15 zum Drehzahlmesser (ansonsten wird Signal von den Spulen abgegriffen)
blau 16 Masse für Sensor Sensor kann sein ein TPS oder IAP --> siehe unten
rot-weiß 17 +5V für Sensor Sensor kann sein ein TPS oder IAP --> siehe unten
braun 20 Zündimpulsgeber 2 ("Pickup induktiv") "Standard"-Sensor: induktiv
  6 TPS-Sensor-Signal  
  8, 19 Killschalter (geht auf Masse)  
       

Verkabelung im Wechsel mit "Original"

  • Bei meiner HPN habe ich das so vorgesehen: ich werde die erste Zeit (und auf Expeditionen immer) mit zusätzlich noch dem Hallgeber und dem Zündsteuergerät rumfahren, damit ich eine "fall-back option" habe, die ich nur umstecken muß. Das ist bei Problemen sehr beruhigend...

ñ Originaler Stecker: geht zum Steuergerät (Foto nicht von mir)

ñ dieser Stecker wird ersetzt durch ein neues 3-poliges Gehäuse (Kabelknecht.de u.a.: Bezeichnung "AMP 3 polig 6,3mm")

Kabelbelegung / Bedeutung:

  Kabelstück zum Steuergerät Kabelbaum der Ignitech
+12 V grün/blau rot
Zündspule schwarz (ð rot zu den ZS) orange
Masse braun dunkelblau (im Bild oben noch braun, bei späteren Ausführungen dunkelblau)
  • Was ist zu tun beim Umstecken?
    • weiß und orange sind die Kabel von der Ignitech zu Zündspule 1 und 2 - diese werden durch das bereits verlegte rote "Zwillingskabel" ersetzt, die am Stecker des schwarzen Kabels vom originalen Zündsteuergerät gesteckt sind
    • vorverlegtes grünes Kabelstück ~15 cm: ð 12 V Eingang zum originalen Zündsteuergerät - geht am 3er Stecker des ZSG über in grün/blau (s. oben). Das andere Ende des grünen Kabelstücks kommt vor den Widerstand, der die LKL ersetzt (dort ist ein Zweifachstecker von AUX kommend, von dem nur ein Pin genutzt wird, welcher in den Widerstand geht)

Software: Treiber für USB2Com-Kabel

  • Ich habe mich gescheit plagen müssen, bevor ich endlich die Verbindung bekommen habe. Daher folgender Tip aus dem Netz, zusammengefaßt von mir.
  • Problem: das USB2Com-Kabel bzw. sein Treiber funktioniert unter Windows 8.1 (und vermutlich auch 7) nicht.
    • Betrifft: USB2Com-Kabel „LogiLink UA0042“ - vielleicht geht es mit anderen Kabeln besser
    • Im Geräte-Manager (Systemsteuerung) wird für den USB2Com-Treiber eine Fehlermeldung angezeigt (… „quota“…).
    • Im Programm „TCPIP_V88.exe“ (oder andere Versionen) ist keine Verbindung zur Ignitech möglich.
  • Lösung:
    • Installation des Windows 7 Treiberpakets (www.profilic.com, dort guest/guest als Login/Passwort). Oder aber das von eventuell mitgelieferter CD.
    • Ersetzen des Treibers durch eine ältere Version:
      • Ort: C:\Windows\System32\Drivers
      • ser2pl64.sys“ für 64bit-Windows (erkenntlich an der Größe 90 kB anstatt 155 kB),
      • "ser2pl.sys" für die 32bit- Windows-Version Windows (erkenntlich an der Größe 76 kB anstatt 137 kB)
      • danach natürlich Reboot
    • es werden diverse Versionsnummern für diesen funktionierenden Treiber angegeben. Der verlinkte funktioniert jedenfalls bei mir.
    • Ggf. nach Windows-Updates jedesmal wiederholen, weil Windows einen „Zwangsupdate“ durchführt. Um dies dauerhaft zu vermeiden, müßte jemand im *.inf-File eine Korrektur durchführen.
  • weitere Tips (waren bei mir nicht notwendig bzw. habe nichts bewirkt):
    • turn „driver signing“ off
    • disable FIFO buffer, on port settings click "Advanced"

Problem mit dem Hallgeber

  • Nach der "Hochzeit" war es irgendwann soweit, daß ich die Ignitech in Betrieb nehmen konnte. Dabei gab es jedoch ein Problem...
  • Hier der Auszug aus dem 2V-Forum.
  • Konfiguation:
    • Ignitech
    • den Hallgeber habe ich von Klaus (der bequem verstellbare "calm whisper")
    • 2 PVL-Zündspulen mit 1,4 Ohm (die an meiner "normalen" DZ bestens laufen)
    • eine (die Nr. 1) zündet beide oberen Kerzen, die andere die beiden unteren
  • Symptomatik:
    • der Motor "will starten", geht jedoch oft wieder aus, sobald ich vom Anlasserknopf gehe
    • relativ häufig kriege ich ihn im Standgas (unter ca. 1200) ein paar Sekunden an, er schüttelt sich fürchterlich, es klingt, als ob er auf einem Pott läuft
    • und zieht man am Gas auch nur ein kleines bißchen höher, geht er aus
    • es werden beide Zylinder warm, er läuft also auf beiden Pötten
    • Zündfunken waren zuvor an allen Kerzen zu sehen
  • Einstellungen:
    • A) "Hardware":
      • auf "S" eingestellt, so daß nach der Beschreibung also bei "S" (= 6° V OT) die LED nach einer Unterbrechung von ca. 30-45° Drehwinkel wieder angeht. 
      • Man soll auf "S" einstellen und nicht "OT", argumentiert Jörg (GdG) in div. Beiträgen und Roland in seiner og. Doku.
    • B) "Software": wie gesagt, so wie es Roland beschreibt:
      • 1) Reiter "Miscellaneous":
           
        • Limiter 7400, Rest der Werte sind ausgegraut, 0 revolutions w/o ignition
        • Sensor "no"
        • Dwell "Auto" und auch "short" habe ich probiert, => keine Änderung! Er zeigt als Messung eine Dwell-time von ca. 2000ms an (wechselnd).
        • Hier auf dieser Karte wählt man übrigens auch, ob und wenn welchen zusätzlichen Sensor-Typ für die Ermittlung des Lastzustandes man verwendet.
      • 2) Reiter "Bike":
           
        • "special setting": 1 pulse per rev., 0% correction
        • polarity of pickup: "auto", aber auch "plus" habe ich probiert nach einem Tip von irgendwem hier -> keine Änderung
        • alle anderen Häkchen auf in der linken Hälfte dieses Reiters nicht gesetzt, speziell "special dwell by start" (auch hiermit habe ich experimentiert, aber ergebnislos)
        • rechte Seite, "synchronization method": "1 lobe, 1 or 2 pick-up"
        • "number of lobe at rotor" = 1
        • "number of output (coils)" = 2 --> Doppelzündung
        • darunter "Channel 1" und "Channel 2": nur ein Haken gesetzt bei "Start advance: 2nd edge" (was immer das bedeutet...)
        • und ganz unten "1 ignition per revolution"
      • 3) Reiter "Advance Map":
           
        • so sieht meine Kurve in etwa aus (Korrektur: die "Base Advance" auf 6°)
        • allerdings ist bei mir die max. VZ oben auf 27° begrenzt - in den Bereich komme ich aber gar nicht...
        • Identisch ist jedoch der 1. Punkt "6°" bei 0 und der zweite ebenfalls "6°", bei ~1400. Dies der og. Empfehlung von Jörg zufolge.
        • Korrekturwert zwischen Spule 1 & 2 = anfangs 0, also kein Versatz.
  • entscheidender Tip: ohne Lima (Kabel DF abgezogen, dann ist sie zwar vorhanden, aber arbeitet nicht) funktioniert es! Sobald die Lima also ein nennenswertes Feld aufbaut, bricht offenbar etwas zusammen.
  • somit war klar, daß die Abschirmung des Hallgebers nicht ausreicht.
  • Weitere Erkenntnisse:
    • es kommt offenbar nicht auf die Verlegung des Kabels vom Hallgeber an - ich habe die gut 30 cm Überschuß um die Lima herum gelegt. Aber das ist offenbar unkritisch, weil das Kabel gut abgeschirmt ist.

     

     

       
  • Abschirmung verbessern: hierfür benötigt man ein Stück "Mu-Blech". Ich habe von einem netten Forumisti eins mit 0,5 mm bekommen, 0,1 mm soll aber auch genügen.

ñ hier oben sieht man, daß auf der Platine zwar auch ein Stückchen Mu-Blech eingegossen ist, aber asymmetrisch und offenbar zu klein. (rot)

ñ Außerdem mußte ich übrigens an der Platine noch etwas wegdremeln, weil sie sonst mit der Spiralfeder der Kohle kollidiert wäre, und ich mußte die obere Bohrung noch etwas aufschmirgeln, damit sie über den "Bolzen" ging. (grün)


ñ hier oben ist eine neuere Version der Platine abgebildet. Macht insgesamt einen ausgereifteren Eindruck.

 

ï Nachdem ich das Blech aus 0,5 Mu-Blech zunächst zugesägt hatte (mit der Laubsäge, weil man soll es ja nicht biegen, das Zeug), und die Löcher schön groß (mit dem Schälbohrer), damit dort an den Schrauben an der Lima "Luft" bleibt und wieder nur die Platine aufliegt (die "Y"-Verschraubung ist gegen Masse isoliert, D- nicht, das ist Masse, nur darf sich dort die Blechdicke nicht addieren, sonst langt das Gewinde nicht!) ...
 


ñ dann dieses Blech hinten auf die Platine geklebt: die Löcher im Blech lassen genug Platz für die Bolzen / Mutter.


ñ ... und schon war der Fehler passiert: denn ich hatte mit dem Blech jetzt 2 "Leiterbahnen" (eher Leiterflächen) verbunden, die zuvor getrennt waren. Das hätte einen schönen Kurzen gegeben.

ñ Also wieder runter mit dem Blech (man sieht noch die Spuren des Klebers): hier sieht man die "Fuge", die ich überbrückt hätte. Und nein, der Kleber war hier offenbar keine Isolationsschicht!

 

 


ï ... und den unteren Abschnitt nicht mehr verwendet, nur noch das obere.

   
  • Was soll ich sagen? Weder roch es nach Ampere, noch muckte die Zündung. Läuft!

Er"fahr"ungen

ï Es ist schon eine feine Sache, unterwegs mal eben ein paar Anpassungen vornehmen zu können: frei nach dem Motto "Laptop und Lederhose" ...

 

 

   

Zündkurven

Bedeutung der "Base Advance"

  • Zum Thema "Base Advance", also das, was in der SW gewissermaßen den Bezugspunkt bildet (s.o.): dieser Wert sollte die physikalische Realität wiedergeben. Stellt man also wie oben empfohlen auf "S" ein, dann sind das standardmäßig 6° Vorzündung.
  • So habe auch ich meine Doppelzündung "eingestellt". Viele (keine Ahnung, wie hier die Mehrheitsverhältnisse liegen) stellen ihre DZ auch auf 3° Vorzündung ein. Ich hatte jedoch die 6° auch früher schon als Ausgangspunkt gewählt.
  • bei der originalen Hallgeberzündung ist dies dann definitv und unabänderlich der Ausgangspunkt der Verstellkurve. Bei der Ignitech kann man nun einerseits statisch auf diese 6° einstellen, und andererseits dann noch mit dem Wert "Base Advance" spielen.
    • Will man erreichen, daß im Leerlauf bei gezündet wird, und stellt den Geber statisch auf "S" ein, und gibt man als "Base Advance" die 6° ein, dann sagt man damit der Zündung im Grunde genommen folgendes: "Liebe Ignitech, du hast (zwangsläufig) ein Hardwaresetting, über die Verdrehung des Gebers vom Chef so gut er konnte eingestellt. Das ist dein unterster Bezugspunkt, bei Drehzahl 0. Zu diesem Zeitpunkt feuerst Du, bis der nächste Punkt in der Kurve dir was anderes sagt. Und nur zu deiner Info, und damit der Chef besser durchblickt: dieses Hardwaresetting liegt bei 6° vor OT. Aber wie gesagt, das kann dir eigentlich wurscht sein, du zündest bei Leerlaufdrehzahl (also wo dein erster Punkt ist), einfach so, wie der Geber es dir befiehlt".
    • Man könnte auch den Geber statisch auf "OT" einstellen, dann stellt man eben "Base Advance = 0°" ein. Dann aber muß man schon den allerersten Punkt um 6° nach oben schieben, denn man will ja, daß er bei 6° vor OT zündet. Durch dieses Verschieben aber zwingt man die Ignitech schon hier, etwas zu berechnen, was sie ansonsten, wenn man den ersten Sollwert auch als HW-Einstellung nimmt und per Software der Igni meldet, nicht müßte, und das stabilisiert den Leerlauf, zumal auch nur eine Messung pro Umdrehung recht wenig ist.
      • Anmerkung: Die Ignitech kann auch mit Geberscheiben mit viele Zacken umgehen, aber die aktuellen Geberscheiben haben eben nur einen Triggerpunkt.
        Vergleiche z.B. die SilentHektik: die kommt mit einem mehrflügeligen Propeller.
    • für diejenigen, die bei einer DZ erreichen wollen, daß er bei zündet, gilt:
      • Hardwaresetting (Geber) auf 3°, also zwischen "S" und "OT" einrichten
      • und in der SW als "Base Advance" die 3° eingeben.
    • Alles klar jetzt?
  • Was passiert nun, wenn man in der Software (und nur dort!) bei "Base Advance" auf sagen wir mal 3° geht, ohne das Hardwaresetting zu ändern? Ich habe eine Zeitlang drüber gegrübelt, ob dann im Effekt früher, später oder zum genau gleichen Zeitpunkt gezündet wird.
  • "Versuch macht kluch." Also mal eben schnell unterwegs auf "Base Advance" 3° eingestellt:
    (1) Ausgangspunkt: 6° "Base Advance", passend zur Hardware-Einstellung auf "S"

    Verstellbereich: von 6° bis 29° = 23° Verstellbereich

     

    (2)... dabei fällt jedoch in der Verstellkurve etwas auf... siehe linkes Bild.

    (3) Basiswert auf 3° geändert: der erste Stützpunkt bleibt jedoch auf 6° stehen - der erste Punkt "hängt"

    (4) diesen ersten Stützpunkt habe ich noch auf 3° geändert

     
    (5) alle anderen Punkte bleiben jedoch unverändert, nur der erste liegt jetzt bei 3°

    der Verstellbereich reicht jetzt von 3° bis nach wie vor 29° = 26°

  • Nachdem also dies noch auf die 3° angepaßt wurde, der Fahrversuch:
    • Erster Eindruck: die Leerlaufdrehzahl hat sich nicht verändert, er zündet also offenbar zum selben effektiven Zeitpunkt wie zuvor.
      Ist eigentlich auch logisch, denn die Hardware-Einstellung hat sich ja nicht geändert, und "früher" kann er nicht.
    • höhere Drehzahlen und Last: der Motor läuft hörbar rauher - zu viel Vorzündung.
  • Erklärung: nachdem der Ausgangspunkt für die Verstellung immer noch 6° ist (durch die Hardware-Einstellung vorgegeben), aber der Verstellbereich jetzt 26° ist, was soll also im Endeffekt anderes rauskommen als zu viel Vorzündung (bei höheren Drehzahlen)?
  • Umgekehrt könnte man auf diese Art relativ bequem faktisch alle Zündpunkte um 3° zurücknehmen (also weniger Vorzündung), indem man die "Base Advance" auf 9° stellt.

Kennfeld: nicht nur Drehzahl, sondern auch Lastzustand erfassen

  • Schon der VW Käfer (der sicher nicht als "übertechnisiert" gelten kann) hatte ein "Kennfeld": zwar nicht elektronisch, aber er hatte einen mechanischen Zündzeitpunktversteller, der die Drehzahl abgreift, und zusätzlich eine Unterdruckdose, die den Lastzustand abgreift, und die den Verstellwinkel nochmal beeinflußt.

Fliehkraftversteller - genauso wie bei unseren BMW's

Die "Unterdruckdose" verdreht die Grundplatte des Fliehkraftverstellers um einige Grad.

So funktioniert die Unterdruckdose (hier "Frühdose" genannt): der Unterdruck wird am Vergaser hinter der Drosselklappe abgegriffen - genau dort, wo bei unseren Bing's der Unterdruckanschluß zwecks Synchronisieren ist.

  • Wozu das ganze, und in welche Richtung wird der Zündwinkel verstellt? Das sieht man hier (wieder ein Bild vom VW-Motor):
    • bei geringer Last ist die Drosselklappe nur wenig geöffnet, der Motor möchte mehr ansaugen, kann es aber nicht, und so besteht Unterdruck an der Meßstelle hinter der Drosselklappe.
      Kennt jeder vom Synchronisieren: schon wenig Gas geben läßt den Unterdruck an den Meßuhren auf fast 0 zusammenfallen.
    • Bei Unterdruck am Vergaser bekommt der Motor nur "dünnes Gemisch" (nicht "mager"!, sondern einfach nur "wenig"), und dieses verbrennt langsamer.
    • damit nun aber die Faustregel "die Hälfte der Verbrennung soll am OT abgeschlossen sein" eingehalten werden kann, wird mehr Frühzündung gegeben. Das ist eigentlich der ganze Trick.
    • Og. Diagramm zeigt dies: bei 400 mm Quecksilbersäule Unterdruck wird die Zündung um 5° vorverstellt, diese Verstellung setzt ein bei ca. 120 mm Hg Unterdruck.
      • Achtung: heute würde man das in hPa (Hektopascal) oder mBar ausdrücken (Umrechner im Netz). Außerdem spricht die og. Kurve von Unterdruck.
      • Normaler Luftdruck: 760 mm HG = 1013 hPa = 1013 mBar = 1 Bar.
      • 400 mm Unterdruck entsprechen also 533 mBar oder hPa Unterdruck. Das wären also 1000 - 530 = 470 hPa Absolutdruck.
      • Beginnen tut die Verstellung vim VW bei ca. 120 mm Hg = 160 hPa Unterdruck = 840 hPa Absolutdruck.
      • Der Verstellbereich liegt von ~120 bis 270 mm Hg = von 840 bis 640 hPa Absolutdruck.
      • Meine Meßuhren zeigen beim Synchronisieren im Leerlauf ca. 0,2 Bar = 200 mBar Unterdruck an, bei "Motorbremse" bis über 0,6 Bar Unterdruck. Beim "Cruisen" liegt der Wert so um die 0,1 Bar Unterdruck (glaube ich mich jedenfalls zu erinnern).
  • Im Zusammenhang mit der Ignitech bietet sich natürlich ein elektronischer (statt mechanischer) Unterdrucksensor an, der an die Ignitech angeschlossen werden kann. Das ist der Eingang "IAP" ("Intake Air Pressure"). Siehe dazu Verkabelung und Einstellung in der Software.

Unterdrucksensor oder Drosselklappensensor?

  • Als zweites Meßgerät, welches den Lastzustand des Motors näherungsweise messen kann, kommt ein Drosselklappensensor in Frage.
  • Beim Unterdruck spielt die Musik hinsichtlich dessen, um wieviel der ZZP verstellt werden sollte, im Grunde offenbar nur unterhalb "Viertel-Gas". Die Frage ist jedoch, was ist das in Absolut-Druck gemessen?
  • Ist das beim Drosselklappenwinkel ähnlich? Es steht zu vermuten, weil ein "dünnes" Gemisch eigentlich nur bei sehr geringem Drosselklappenwinkel geliefert wird.

Kennfelder: Beispiele (Fundsachen)

Beispiel von einer 650er Honda (Einzylinder): TPS = Throttle Position Sensor = Drosselklappensensor

Man sieht, daß ab ca. 20% Drosselklappenwinkel "nicht mehr viel passiert", es gilt die "Standard-Kurve".

Lediglich bei "Vollgas" wird etwas Frühzündung dazugegeben. Ob das sinnvoll bzw. ungefährlich ist, mag ich nicht sagen (vgl. aber unten).

Beispiel von einer Triumph Thruxton: ebenfalls Drosselklappensensor.

Man sieht, daß ab ca. 25% Drosselklappenwinkel "nicht mehr viel passiert", es gilt die "Standard-Kurve".

dieselbe Triumph Thruxton (Drosselklappensensor), aber als Tabelle mit den Winkeln dargestellt.
eine andere Triumph, wieder mit  Drosselklappensensor

erneut erkennt man, daß die Staffelung "untenrum" viel feiner ist: 10 von 20 Kurven sind von 0-10° DK-Öffnung.

man beachte die hier deutlich höheren Frühzündungs-Winkel: bis 60°!

Die "Vollast-Kurve" jedoch reicht von +2° bis +30°, das sind Werte, die uns bekannt vorkommen.

VW Golf II: es ist hier zwar nicht angegeben, wie "Last" ermittelt wird, aber man sieht deutlich, daß oberhalb von ~25% die Last keinen Einfluß mehr findet.

Der ZZP wird bei niedriger Last um bis zu 8° vorverlegt.

Soweit ich weiß, stammt diese Kurve vom Golf (I oder II). Hier wird mit dem Saugrohrdruck gearbeitet.

Achtung: der dargestellte "Zündwinkel" ist nicht gleich "Frühzündung"!

Der "Saugrohrdruck" ist hier kein Unterdruck, sondern Absolutdruck. "14" bedeutet also "hoher Unterdruck".

Auf diesem Bild wird das verständlicher: es ist hier zwar die Einspritzzeit und nicht der Zündwinkel dargestellt, aber es ist andersrum nachvollziehbar, daß bei hoher Last = hohem Saugrohrdruck = geringem Unterdruck mehr (nämlich länger) eingespritzt wird als bei geringer Last.

Man erkennt wunderbar die Vollast-Anreicherung (oberhalb ca. 90 kPa), und ansonsten sieht man, daß die Einspritzzeit pro Takt i.W. von der Drehzahl, und nicht allzu stark vom Lastzustand abhängt.

Hier nun endlich eine Kurve von einer 2V-BMW (Doppelzündung): gemessen wird mit einem Drosselklappensensor, und erneut sieht man, daß ab ca. 20% Öffnung "die Sache erledigt" ist.

Bei Vollast wird im Gegensatz zur Honda oben wieder etwas zurückgenommen.

Insgesamt aber bestätigt sich erneut, daß der Haupt-Verstellbereich bei niedrigen Drosselklappenwinkeln liegt.

Diese Kurve für eine R75/5 stammt von Helmut Heusler, einem ausgewiesenen 2V-Experten (siehe MO-Sonderheft BMW Nr. 43, S. 8f ff). Ich habe die dort abgebildeten Werte abgetippt und dieses Kennfeld zeigt sie.

Hier wird nun ein Drucksensor verwendet, und "IAP" meint ja den Absolutdruck an der Meßstelle.

Hier "spielt also die Musik" offenbar im Bereich recht nahe am Atmosphärendruck. Also bei geringem Unterdruck - das ist nach all den vorigen Feldern erstmal überraschend.

Hier dasselbe Kennfeld als Tabelle: die Linien sind eng gestaffelt im Bereich 70-100 kPa, darunter ist nur noch eine einzige Kurve bei 13 kPa. Der am genauesten definierte Bereich ist der von 85-95 kPa.

100 kPa sind nur aber eigentlich "normaler Atmosphärendruck" und somit keinerlei Unterdruck. Das würde nun nicht so recht zum bisherigen passen, wo doch immer im Niedriglastbereich der ZZP angepaßt (vorverlegt) wird.

Wie ist das zu verstehen?

 

   
  • Hier helfen ein paar echte Meßwerte weiter (stammen nicht von mir):
Fahrbedingung / Lastzustand Meßsignal [V] Druck [kPa] Bemerkung
Motor aus = Umgebungsdruck 3,9 100 Kontrolle
Motor an, Leerlauf 2,65 70 höchster Unterdruck (außer Schiebebetrieb). Paßt zum Meßwert auf den Synchotestern: "0,3 bar"
3ter Gang, 3000U, keine Last: gleichbleibende Geschwindigkeit in der Ebene 2,5 65 könnte sogar leichter Schiebebetrieb gewesen sein
3ter Gang, 4000U, keine Last 3.0 78  
5ter Gang, 4000U, "Cruisen": keine Last oder minimal Gas 3,00 - 3,45 78 - 88  
3ter Gang, 4000U, geringe Last (ganz leichte Steigung) 3,3 85  
5ter Gang, 4000U, geringe Last 3,54 90 geringerer Unterdruck, weil im 5. mehr Widerstand zu überwinden ist als im 3.
leichtes Beschleunigen aus diesen Fahrzuständen 3,65 - 3,85 93 - 98 schnelles Absinken des Unterdrucks
geringe Drehzahl 2000U, dann volle DK-Öffnung
3,88 99 "Vollgas" - fast keinerlei Unterdruck mehr
Autobahn, 4000U 3,60 - 3,65 92 - 94 müßte eigentlich dasselbe sein wie "5ter Gang, 4000U, geringe Last" ...?
Autobahn, 5000U 3,70 95  
Autobahn, 6000U 3,75 96 im Prinzip steht hier schon fast "Vollgas" an
"Motorbremse" fehlt fehlt  
  • Folgerungen:
    • Alles unterhalb von ca. 65 oder 70 kPa ist im Grunde eine Situation, es lohnt dort nicht, noch zu differenzieren. Allenfalls bei "Patschen" im Schiebebetrieb könnte man den ZZP nochmals früher legen.
    • "Teillast" scheint der Bereich von ca. 80-90 kPa zu sein, und hier lohnt es sich, zu differenzieren. Beim VW-Käfer (immerhin auch ein luftgekühlter Boxer , und in etwa dieselbe technologische  "Generation" ) liegt der Verstellbereich von 64-86 kPa. Allerdings dürfte der (je nach Bj.) 30-34 mm Einfach-Vergaser des Käfers insgesamt ein höheres Unterdruckniveau (Drosselung) aufweisen als unsere 2x40 mm Bings...

Praktische Erfahrungen

  • Nach ca. 2000 km folgendes Fazit:
    • einwandfreie Funktion der Anlage!
    • besonders bemerkenswert ist ein absolut stabiler Leerlauf (bei mir ca. 1000/min)
    • nach ein paar Prüf- und Einstellfahrten hat sich folgende Kurve / Einstellwerte ergeben (Bezugspunkt Hardware-Einstellung = 6°):


      (die 5° Base Advance sehe ich grade erst im Screenshot, sollten 6° sein.)
    • mit diesen Werten läuft mein Motor sehr gut.

 

 

---inhaltsverzeichnis ok 16.11.2014---